can't seem to get a license Help :(

   2504   4   1
User Avatar
Member
3 posts
Joined: July 2005
Offline
Hi guys, I'm totally lost here I downloaded the apprentices version of Houdini and tried to run it but the server will not allow me a license nore will it accept a manually generated one comes back with an error on line 3 and line 5 totally lost here what can I do? I'm regestered and all and as I mentioned I did the web page attempt to generate the 5 lines of code.

Please help
User Avatar
Staff
3031 posts
Joined: July 2005
Offline
can you run the Lic Manager and get the License Diagnostics?….something in there might help….
Michael Goldfarb | www.odforce.net
Senior Technical Director
SideFX
www.sidefx.com
User Avatar
Member
3 posts
Joined: July 2005
Offline
well the app will still not load but the server seems to be active now????
anyway here is the info…

Diagnostic Output:
==================
If you are having licensing problems, please save this information and email it
to support@sidefx.com.

License Administrator output:
=============================
Generated on: Mon Sep 22 22:29:38 2003
Local host name: RICHARD
Local server code: fe84d70d
Local ip address: 127.0.0.1
License server name: richard
License server server code: fe84d70d
Server ip address: 127.0.0.1
License server is running: Yes
Has SERVER license: Yes
License server version: 6.1.128
May modify server from this machine: Yes
License Administrator version: 6.1.128
Http proxy host: (none)
Using standalone mode: Yes
Can retrieve http://license.sidefx.com/index.php: [license.sidefx.com] Yes

Installed licenses:
LicID Platform Product Ver Avail Expiry
—– ——– ——- — —– ——

sesictrl -i output:
===================
—– SERVER richard ——–



hserver -l output:
==================
Hostname: RICHARD
Uptime: 2 days, 8:05:29
License Server: richard
Server Version: sesinetd6.1.128
Version: Houdini6.1.128
ReadAccess: +.+.+.*
WriteAccess: +.+.+.*

107 of 255 Mb available
CPU Usage: 2% load
0 active tasks (1 slots)



licenses file:
==============
## Side Effects Software License File
#
# For license information, please contact:
# Side Effects Software Inc.
# 477 Richmond St. West, Suite 1001
# Toronto, Ontario, Canada
# M5V 3E7
# licensemanager@sidefx.com
# http://www.sidefx.com [sidefx.com]
#
# NOTE: This file may be modified by the licensee
#

# Key installed 21:55:08 09/22/03
SERVER richard fe84d70d e50e96097fe31b0f25fe84c1f3af50a96a4440c1396e51
User Avatar
Member
3 posts
Joined: July 2005
Offline
just tried to install lic and it returned error of invalid email or password totally weard
User Avatar
Member
223 posts
Joined: July 2005
Offline
Your local ip adress is 127.0.0.1. This is usually reserved for the loopback adapter @ localhost

Do you have a NIC installed? you need one to run houdini. I fyou do it needs to be setup correctly

Run a search for license related threads. There's quite a bit of useful info around that u can use
  • Quick Links