Geo1 node has wrong content when I create it, help!

   726   2   0
User Avatar
Member
3 posts
Joined: April 2013
Offline
Hello Houdini Forum users,

I am new at houdini, and when I tried to create a digital asset, I accidentally edited the default geo1 node..
The nodes I wanted to make an asset with now get placed into this geo1 node as standard, instead of the ‘file1’ it normally creates. I have no clue how to fix it or how to reset the geo1 back to its default.
Since I am busy for a school project with a very close deadline, I am at a loss at the moment.

Anyone knows how to fix this problem?

Also sorry if I posted this in the wrong subforum, I am new here.

Thanks in advance,
Tjilp
User Avatar
Member
3 posts
Joined: April 2013
Offline
ack nevermind I deleted all the settings in the users/houdini folder… This definitely seemed to work.
User Avatar
Member
213 posts
Joined: May 2006
Offline
well next time, you could use the operator type manager (rmb) on your node, that brings you to the definition of the node, and there you can delete it via rmb–> delete.
  • Quick Links