Hi all

I have this problem with PoluKnit, I've been walkthing through the Apprentice program and following the SpaceShip Tutorial. all is fine until I decided to model the SteeringWheel by my self First I wanted to model the Steeringwheel with nurbs then I decided to do them SubDs so here goes.

1- Made a Poly Circle
2- Revolved that (I know I can use a torus but I like circles )
3- Selected 4 Inner Polys for extrusion, those polys are pointing to the center of the circle to make the the center of the wheel
4- Made a couple of extrusion untill the extrusion started to come close togather.
5- Tried doing a PolyKnit to stitch the polys togather but every time I try to use them it goes all wrong. I choose the first point, then the opsite point, and then the point underneeth it. all is fine, but when I select the fourth point the resulting Poly is tri and not quad. I looked through the manual and found that I can use (q) in the point list, this helpes, BUT the biggest problem is that the resulting poly (in both cases tri and quad) is not stitched correctly. I mean I can see through the edges, and the resulting poly is not conitinues.!

I tried several other option but they didn't help either, like PolyStitch and PolyLoft..etc I even tried Fusing the points togather but even when the points are fused (with high distance) the resulting mesh is not contnious. Also PolyCap wont recognise the boundary to close the upper hole.

Now the Spaceship tutorial did walk through the PolyKnit when doing the Spaceship legs and that worked fine. but my guess is that it wonly worked because the the legs were not connected in the first place. meanin they were not originated and still coneected through the same surface. The legs were made through a duplicate OP but it's different than having the same source SOP PolyKnit it self. DOES that make any sense????

So can anyone please help out in here

Thanks in advance