Motion Blur

   1831   3   1
User Avatar
Member
33 posts
Joined: Oct. 2008
Offline
I noticed that in Houdini 14 when you do a rig of a characters do not have the motion blur!!

Problem is my ? I there an alternative ??

thank you

Fabio
User Avatar
Staff
2528 posts
Joined: July 2005
Offline
Make sure you have Deformation Motion Blur enabled on the object that contains the deforming skin. See if that works.
There's at least one school like the old school!
User Avatar
Member
33 posts
Joined: Oct. 2008
Offline
Sorry … but I usually active motion blur from the panel geometry under the heading sampling do not know this other option …

where is it? thank you very much
User Avatar
Staff
2528 posts
Joined: July 2005
Offline
You should be able to get motion blur of deforming geometry straight out of the Mantra ROP if your geometry isn't changing topology.

Your Geo Time Samples has to be set to 2 and your shutter time should be equal or greater than 0.5 to get linear motion blur between frames.

If you have no intermediate geometry poses between frames or your geometry doesn't deform in-between frames, you are pretty much forced to set motion blur to 1 and Geo Time Samples to 2.

By default, when you import geometry from the File Menu in Houdini, it inserts a Time Blend SOP which will linear blend your geometry if the topology isn't changing through the frame.


As a last resort, you can always add velocity vectors and use the Object's velocity motion blur option on. This allows you to motion blur anything as long as you can construct velocity vectors.

Attach the scene file if you are still having issues.
There's at least one school like the old school!
  • Quick Links