do your pyro Viewport Shading ok in h15

   5044   6   1
User Avatar
Member
289 posts
Joined: May 2007
Offline
hi
I have tried on many computer and both version Houdini 15.0.244.16 and Houdini 15.0.273, for pyro volume with sun light or distant light. neither works fine. there are random artifacts .
my system is windows.
can I change any setting to fix this?
thank you!

Attachments:
viewport02.PNG (195.6 KB)
viewport01.PNG (188.2 KB)

https://vimeo.com/user3971456/videos [vimeo.com]
User Avatar
Member
1 posts
Joined: Aug. 2015
Offline
I am also having this problem. Houdini 15.0.244.16 on Windows 10, Nvidia GTX 980. Is there a solution?
User Avatar
Member
19 posts
Joined: Sept. 2015
Offline
Same for me. I updated my GeForce GTX 670 to the latest drivers, but it might be related more to something in Houdini.

Attachments:
light.jpg (184.2 KB)

User Avatar
Member
4189 posts
Joined: June 2012
Offline
Never saw this issue on OsX and Windows with Gtx980.

It's best to send the bug report into SideFx, use the Support menu above.
User Avatar
Member
39 posts
Joined: Feb. 2007
Offline
i think that has to do with the new exposure setting on the light, it could be cranked up way too high and its not affecting the volume or its burning it like crazy

see if by adjusting the exposure on your light anything changes, it seems like as you move the light the exposure has to be readjusted accordingly now in h15
or you could simply just have exposure set to 0 and it should work
User Avatar
Staff
4958 posts
Joined: July 2005
Offline
H15 now takes light attenuation into account when baking the lit volume, whereas H14 did not. H15 also changes the default light attenuation from “None” to “Physically Based” (which is why the H15 volume light baking was changed, it looked completely blown out in most scenes).

This is why you can get black or dark volumes in H15, but loading the same file into H14 will look fine. But when you render, the H15 result should much more closely match the render than H14. Also, extremely high exposures can cause the ringing you see in the one screen shot.

There was also a bug with 3D log LUTs fixed in 15.0.290, where they were setting the alpha to 1. That could be your “blocky white volume” issue. Try disabling the LUT and see if that fixes it.
User Avatar
Member
1 posts
Joined: March 2013
Offline
I have the same problem.
It's only happened with sun/distant light.
  • Quick Links