C4D R17 not recognizing Houdini Engine after update

   6536   13   3
User Avatar
Member
10 posts
Joined: Aug. 2015
Offline
Hi,

I've updated Houdini (and uninstalled the previews version), right now C4D R17 not recognizing my working Houdini version anymore. There is not any option available in c4d preferences also, see image attached. What can i do?

previews version that been deleted was: 15.0.244.16
And current running version is: 15.0.347
R17 updated to the latest version, and been even re-installed
This is so frustrating that there is no way to debug or fix those issue.

Any help will be appreciated, Thanks.

Attachments:
2016-02-03_19-01-07.png (143.2 KB)

User Avatar
Member
10 posts
Joined: Aug. 2015
Offline
I'm afraid it erased the engine while uninstalling 15.0.244.16.

Why those are the only options while installing Houdini? What should i choose? (image attached)

Attachments:
2016-02-03_20-24-08.png (22.3 KB)

User Avatar
Member
344 posts
Joined: June 2008
Offline
Launch C4D R17.048 (latest version) and go to the pipeline menu and chose Houdini Engine and “Get Houdini installer”.
install using the default settings, DON'T change anything.
That should work.
If you download a newer version of Houdini, DON'T uninstall the one that works with C4D. The C4D Houdini Engine integration is FIXED to a specific Houdini build.
You can use the latest Houdini version without uninstalling the one C4D works with.

To summarize, C4D R17.048 works ONLY with Houdini 15.0.244.16

Cheers
User Avatar
Member
10 posts
Joined: Aug. 2015
Offline
Thanks mate!
User Avatar
Member
1 posts
Joined: Feb. 2016
Offline
Thank the lord!

I've been having so much trouble with this for the past two days.
You sir are a boss.

Have an imaginary interweb point!

+1
GuttenTag
User Avatar
Member
10 posts
Joined: Oct. 2013
Offline
Does anybody know where to download Houdini 15.0.244.16 ??

I never downloaded this version and I am currently using a newer Indie version.
I cannot find any download possibility for this version on the sidefx website, I also checked the daily builds - no luck.

So how can one use the Houdini engine plugin in Cinema 4D if the required Houdini version is not downloadable on the sidefx website / customer area ?
User Avatar
Member
474 posts
Joined: June 2006
Offline
on the first pic from this thread you can see the Get houdini Installer in the cinema 4d preference.

or you can get it on the ftp site: ftp://ftp.sidefx.com/public/Houdini15.0/

have fun. :-)
User Avatar
Member
10 posts
Joined: Oct. 2013
Offline
Hi Mandrake

Thanks a lot

The “Get Houdini Installer” does not show up in my preferences.
I hope the integration does not only work in Cinema 4D Studio versions (I have a Visualize license).

I'll try the download-link you posted & will report here.

Cheers
User Avatar
Member
10 posts
Joined: Oct. 2013
Offline
I downloaded & installed Version 15.0.244.16.

The Houdini entry does not show up in my preferences in Cinema 4D (Visualize).

I assume this is a Cinema 4D Studio-Only feature. Nice…. :roll:
User Avatar
Member
474 posts
Joined: June 2006
Offline
just checked the maxon website sadly it looks like it's only for the studio edition:
http://www.maxon.net/pt/products/workflow-integration/vfx.html [maxon.net]


at least you a new project learn houdini :-)
User Avatar
Member
344 posts
Joined: June 2008
Offline
Studio only.

http://www.maxon.net/products/general-information/general-information/product-comparison.html [maxon.net]
User Avatar
Member
1 posts
Joined: Feb. 2013
Offline
We're running H16.
If I installed the appropriate plugin for C4D 18, will this impact the current installation?
Does the new H-Engine install recognize our current licence, or do I need to go through another registration process and lose access to H16?
The licensing and install process is frustrating to say the least so I don't want to have to do this AGAIN!
Please advise.
thank you!

Paddlenaut
User Avatar
Member
344 posts
Joined: June 2008
Offline
I have a H16 license and I have Houdini Engine Build 15.0.244.16 on R17, and later versions on R18.
So it seems that the H16 license works with all previous Houdini Builds.
Just remember that each C4D version works with very specific Engine Builds. Having more than one Houdini installations on your system shouldn't cause any issue.

For more information about licensing, please contact SideFX
User Avatar
Member
1 posts
Joined: July 2019
Offline
Ok, maybe someone already asked this and I can't see it, I'm just learning Cinema 4D, downloaded and installed H 17.5 from the website, got a license for it etc. When I opened Cinema 4D I got only the “Download installer” option from the Houdini menu. That installer was H16. I installed it but when I tried to load an asset it tells me I don't have the appropriate license. What can I do and where can I get an indie license for the H16? Thank you for your help
  • Quick Links