particlefluidemitter doesn't work in C4D

   904   4   0
User Avatar
Member
50 posts
Joined: April 2017
Offline
Hi,guys.

I created a simple flipfluid emitter by hand (not use the shelf tools) in HoudiniFX,the “particle ID ” is also checked,but in c4d it is no particles at all,I don't know what I am doing wrong?could you help me?Here is my otl file,Thanks in advanced!

Attachments:
simple flipfluid emitter.otl (60.1 KB)

User Avatar
Member
342 posts
Joined: June 2008
Offline
I'm afraid I can't find the reason for this issue.
I can see the “id” attribute, but no particles come to C4D.

I did a test and used an add SOP to add 1 particle in the geo SOP. If I activate that node, the single particle comes to C4D, but after merging it with the DOP import the particles vanish. This makes me believe that there may be an issue with the DOP net.

Please ask on the main Houdini forum and see if the way the DOP is created is correct.

Sorry for not being able to resolve your issue.
User Avatar
Member
50 posts
Joined: April 2017
Offline
Hi,noseman.

Thank you all the same!I had compared the dopnet by hand with the Autodopnet by shelf toll ,but there is no difference between them,I was confused about this result. I will ask on the main forum.

another question is that,in c4d why doesn't can use the expression function on the pram,for example,$FF,$T and so on.or it doesn't allow in C4D.
User Avatar
Member
342 posts
Joined: June 2008
Offline
Unfortunately, again, this is a limitation of C4D, as parameter interfaces are explicit. They only accept the type they are assigned to be.

For text fields you can use Expressions. For example load/save paths can use “filename_$F3.vdb” where the $F3 will be the frame number padded to 3 digits (001, 002, 003 e.t.c.)
User Avatar
Member
50 posts
Joined: April 2017
Offline
Thank you for your time!
  • Quick Links