Edit SOP: Slide on Surface not working?

   2385   8   1
User Avatar
Member
333 posts
Joined: Oct. 2012
Offline
Hi,
how does the Slide on Surface work in H16.5? I cant seem to get it working.

When I switch to Slide mode I cant select any points or do anything. When I toggle selection mode with S I can select points but no Handle appears or anything. Switching Slide Mode also does not help.
User Avatar
Member
3402 posts
Joined: Sept. 2011
Online
The edit sop seems pretty broken and useless in 16.5. I cant' get anything to work anymore.
User Avatar
Member
333 posts
Joined: Oct. 2012
Offline
After some more testing it seems you can only slide edges now? It seems like a step backwards.

Since you can switch to Point Selection mode it seems like a bug. I hope some of the Staff will respond and take more closer look at the Edit SOP. I really like doing poly Modelling in Houdini otherwise but the quirks here and there all the time can be getting annoying. Sometimes it feels not all parts have been tested enough prior to release. Which in return makes a lot of parts feel unpolished.
User Avatar
Staff
2249 posts
Joined: Sept. 2007
Offline
Thanks! We'll check it out - certainly sounds like a bug. Did either of you log one?
Chris McSpurren
Senior Quality Assurance Specialist
SideFX
User Avatar
Member
333 posts
Joined: Oct. 2012
Offline
Hi Chris,
thanks for your reply. I did not yet submit a bug but will do so after further testing. It might be worth mentioning that I am using a wacom tablet and have no mouse to test.
User Avatar
Member
311 posts
Joined: July 2005
Offline
Doudini
It might be worth mentioning that I am using a wacom tablet and have no mouse to test.


Getting Exactly the same behaviour Doudini mentioned.
I find it doesn't work with mouse either. The crazy thing is this used to work. Somewhere along the line something got borked.

Logging bug if it hasn't already been done.
User Avatar
Member
192 posts
Joined: March 2015
Offline
Until it's fixed, as an extremely cumbersome work-around…

1. Select points using Edit mode - If you are in Slide mode, switch to Edit and then select points. You may need to click an empty area to clear selection first.
2. Once points are selected, switch to Slide mode - You can only use the value ladder or enter values manually. (Viewport transform just doesn't work)
3. If you need to select different points, go back to step 1.

I found it easier to use the buttons on top left for switching between modes. (Using the parameter interface toggle for slide doesn't switch back to edit mode when turned off)

Rob

Attachments:
Edit_Slide.jpg (11.4 KB)

User Avatar
Member
10 posts
Joined: May 2017
Offline
Still not working (16.5.491)
Ohh please make it work again.
I'm switching from Blender, and vertex slide along edges was something I used very often.
User Avatar
Member
12 posts
Joined: Nov. 2018
Offline
I had the same issue, and the only solution is restart Houdini
  • Quick Links