Houdini Engine Unity 2018

   2376   2   1
User Avatar
Member
20 posts
Joined: May 2016
Offline
I tried to load Houdini Engine into Unity 2018 Beta and I get compiler errors. Is there a workaround? Thanks
User Avatar
Member
571 posts
Joined: May 2017
Offline
It is due to Unity removing the built-in support for importing Substance materials. We were waiting for both Unity 2018.1 and the new Substance Unity plugin to be officially released (or at least the APIs finalized) before figuring out how best to support it via our plugin. For now, I have disabled Substance support for Unity 2018.x to get it working without the errors. This will be available in tomorrow's build.

Though I do highly recommend using the new plugin version (v2) instead. This should be working in Unity 2018.x without errors, though with the same Substance import disabled.
https://www.sidefx.com/forum/topic/54483/ [www.sidefx.com]
Edited by seelan - March 15, 2018 09:50:40
User Avatar
Member
20 posts
Joined: May 2016
Offline
Thanks for the quick response. I went with the Beta route and so far happy I did
  • Quick Links