Fatal Error: Segmentation fault

   1095   3   2
User Avatar
Member
2 posts
Joined: Jan. 2018
Offline
Hi all,

I'm using the 16.0.504 Apprentice version for a while but a few days ago, whenever I opened Houdini this message 10828: Fatal error: Segmentation fault appears.

I already try to re-install Houdini but nothing seems to work! I also did a clean installation of my nvidia driver, nothing seems to work and I already read all the info in the foruns.

Can someone help me, please?

Thank you
User Avatar
Staff
2103 posts
Joined: Sept. 2007
Offline
Have you tried logging a bug or contacting support? That's what I would do.
https://www.sidefx.com/forum/topic/15603/ [www.sidefx.com]
Chris McSpurren
Senior Quality Assurance Specialist
SideFX
User Avatar
Member
21 posts
Joined: Jan. 2017
Offline
Hi Chris,

I'm getting this same error when trying to model some simple geometry and seems to happen when I try to select some polygons. How does one know if you're receiving the reports?

Edit. I did file a bug report. Thanks
Edited by gmanyyz - June 10, 2018 17:23:57
User Avatar
Member
593 posts
Joined:
Online
Not sure if it's related but I've found that the latest nvidia drivers kills houdini whenever opening a remote desktop connection. Tested against an Houdini version I knew I could use remotely before.

Edit: Hmmm, can't reproduce anymore, I did do some stuff, most notably turning off “In game overlay” in nvidias geforce experience app.
Edit 2: Got one! Chrash when trying to open a menu in 16.5.439.
Edited by kahuna031 - June 11, 2018 04:41:42
B.Henriksson, DICE
  • Quick Links