Exporting time to C4DtoA increases at each frame

   440   2   0
User Avatar
Member
5 posts
Joined: Jan. 2014
Offline
Hello guys,

I made a houdini simulation of a whale jumping out of the ocean, then imported it to C4D to integrate it in my shot and render with Arnold.

I launched the render yesterday evening, the first frame took around 3mn30 to render, with approx 2mn30 of exporting the sim into Arnold and 1mn of rendering.
I come back this morning and I see that with each frame the render time increases with up to 25mn exporting time !

When I render in the IPR, even the frame 100 takes approx 3mn to render in 1080p.

Would you know what is causing that and how to avoid it ?

Thank you.

Francis

Attachments:
exporting times.png (145.6 KB)

User Avatar
Member
5 posts
Joined: Jan. 2014
Offline
Doing some tests I think the Houdini Engine is loading every single frame each time it renders a frame. So for frame 1 it loads frame 1 only, but for frame 10 it loads frame 1 to 10 and so on.

I set my C4D project to begin on frame 64 and I rendered a frame in 4mn. But the second frame took 25 more seconds and so on …

I can't seem to find a solution that does not imply to save the project 100 hundred times and render one single frame in each one of them … >__<
User Avatar
Member
5 posts
Joined: Jan. 2014
Offline
Would not work anyways cause I have like 10 baked hair simulations in the scene and when you change the first frame of the scene to be frame XX instead of frame 0, the outdated hair module from C4D does not understand that and thinks frame XX is now frame 0, resulting in hair floating around but not on characters heads …
Edited by Francis Bievre - Aug. 28, 2018 06:15:58
  • Quick Links