further to really really slow scrubbing

   2420   3   0
User Avatar
Member
80 posts
Joined:
Offline
I have a really really thumb scrub update speed.

Well its not graphics card related. I've been doing some medium particle stuff, and when I first fire up houdini and scrub its sluggish, but about the speed of redraw I would expect. If I go to compositing, and then go back to Animate and scrub it runs so slow I thought it must be updating something else too, so I went to all of the composite pages, added a null and displyed them, went back to animate and the thumb scrubs just as I'd expect.

Is this a setting I have wrong, or a bug that is making everything update (including comps which I'm not comping(!))????
tea-time + rand(FF) = true
User Avatar
Member
4132 posts
Joined: July 2005
Offline
You need to provide more info before anyone can help. What version of Houdini? Can you post the hip file? If you open the performance monitor (Alt+y) and enable output and move forward one frame, where does it take the longest? Draw time? Cooking?
if(coffees<2,round(float),float)
User Avatar
Member
80 posts
Joined:
Offline
I haven't figured out why EVERYthing is updating when I scrub, but the nulls solution works fine. Its H8.1 Beta.
tea-time + rand(FF) = true
User Avatar
Member
311 posts
Joined: July 2005
Offline
Hey Mr Cat

I've been getting this all the time.
Simply undisplay any active COPs networks (uncheck the blue flag) and scrubbing. Should be as you expect it.

I've been banging on about this for a while now.
I'd guess you're working on windows too. It seems that COPs is cooking even when you're not in it.
SESI says it ain't so, but that's what the evidence suggests.
I don't know what is going on in COPs, but I'd say it's rooted.

Just make sure all you display flags are off and you should be ok.

Jerry
  • Quick Links