Interface freezing regularly for a few seconds

   1492   4   0
User Avatar
Member
290 posts
Joined: Jan. 2014
Offline
Hello

I am using Apprentice at home and the interface freezes every couple of minutes for a couple of seconds. This pattern continues indefinitely. Anyone had this and know a solution? I recently upgraded my card thinking this was the problem (previously a georce 760 or something like that)

Windows 8.1 64bit
1070 ti graphics with latest drivers

Thanks
Edited by alastair - March 2, 2019 19:11:08
User Avatar
Member
306 posts
Joined: May 2016
Offline
when you say interface do you mean adding nodes? if that is case it could be your antivirus, I had an issue where when I select a node it took about 3-5 seconds for it to pop up. I was running malwarebytes, removed it and now nodes popup as soon as selected.
User Avatar
Member
290 posts
Joined: Jan. 2014
Offline
It mean any interaction with the software: camera manipulation, menu selection, node selection, tab key, you name it.
User Avatar
Member
290 posts
Joined: Jan. 2014
Offline
I saw your old post from 2016 about this. I've just turned off Malwarebytes and it looks like that might be the culprit. Did you ever figure out a way of them living happily together or is it a case of whenever you need to use Houdini you just turn malwarebytes off?
User Avatar
Member
306 posts
Joined: May 2016
Offline
from what I have been able to determine, it is far easier to turn Malwarebytes off when running Houdini. I could not get them to play well together.
  • Quick Links