Houdini 17 pipeline for Cinema 4D

   1770   3   1
User Avatar
Member
1 posts
Joined: Jan. 2019
Offline
Hello,
I was wondering if I have Houdini 17 installed if I still need to have Houdini 16.5 installed to use the pipeline connection with Cinema 4D since it only supports 16..5 right now in R20!
User Avatar
Member
1 posts
Joined: March 2019
Offline
I'm also wondering about this. When you click get houdini engine in pipeline dropdown. It brings you to an install for version 16.5 for houdini.
User Avatar
Member
344 posts
Joined: June 2008
Offline
Please contact Maxon and let them know.
Thanks
User Avatar
Member
6 posts
Joined: July 2015
Offline
I'm also wondering why maxon didn't update the engine to one of the latest build. It looks like they doing it on purpose. Maybe they are afraid that more c4d customers switch to houdini after playing with the houdini engine.
  • Quick Links