レンダリングエラー

   1279   10   1
User Avatar
Member
5 posts
Joined: March 2019
Offline
初歩的なところで躓いてしまいました・・・
レンダリングすると赤文字でエラーが出てしまいます。

アンインストール インストールも2回ほどやりましたが同じ結果です。

他に何か見落としているところありますでしょうか?

Attachments:
E__Desktop_DHA.hipnc - Houdini Apprentice Non-Commercial 17.5.173 2019-04-03 04.20.59.png (170.9 KB)

User Avatar
Member
16 posts
Joined: Oct. 2018
Offline
HIPを添付していただけますでしょうか?。

ぽん太
User Avatar
Member
5 posts
Joined: March 2019
Offline
Ponta
HIPを添付していただけますでしょうか?。

ぽん太
こちらになります。

あと起動すると↓のようなものが出るのですがこれは関係ないでしょうか?

Attachments:
DNA.hipnc (581.3 KB)
Houdini 2019-04-04 04.53.06.png (34.1 KB)

User Avatar
Member
3 posts
Joined: Oct. 2017
Offline
横から失礼いたします

ユーザー名に日本語が使われているとか、
/ドキュメント/houdini17.5のフォルダがCドライブの下に無いとかでしょうか…

エラーメッセージの全文が見えないので何が悪いのかはっきりしません…

hipファイルの問題というよりは環境の問題かもしれません
User Avatar
Member
5 posts
Joined: March 2019
Offline
Ran Sato
横から失礼いたします

ユーザー名に日本語が使われているとか、
/ドキュメント/houdini17.5のフォルダがCドライブの下に無いとかでしょうか…

エラーメッセージの全文が見えないので何が悪いのかはっきりしません…

hipファイルの問題というよりは環境の問題かもしれません

ユーザー名は半角ローマ字ですが
【/ドキュメント/houdini17.5のフォルダがCドライブの下に無い】
こちらは別のドライブにあります。

エラーについてですが

_________________________________
Traceback (most recent call last):
File “<stdin>”, line 2, in <module>
File “CPROGRA~1/Side Effects Software/Houdini 17.5.173/houdini/python2.7libs\sas\localassets.py”, line 1784, in ensure_webresponder_server_is_running
_web_responder_api = webresponder.start_server(WebResponderAPI)
File “CPROGRA~1/Side Effects Software/Houdini 17.5.173/houdini/python2.7libs\sas\webresponder.py”, line 26, in start_server
logger = _create_logger()
File “CPROGRA~1/Side Effects Software/Houdini 17.5.173/houdini/python2.7libs\sas\webresponder.py”, line 69, in _create_logger
hutil.file.ensureDirExists(sas.localassets.asset_store_dir())
File “CPROGRA~1/Side Effects Software/Houdini 17.5.173/houdini/python2.7libs\sas\localassets.py”, line 735, in asset_store_dir
hou.homeHoudiniDirectory() + “/asset_store”)
File “CPROGRA~1/Side Effects Software/Houdini 17.5.173/houdini/python2.7libs\hou.py”, line 68714, in homeHoudiniDirectory
return _hou.homeHoudiniDirectory(*args)
UnicodeDecodeError: ‘utf8’ codec can't decode byte 0x83 in position 3: invalid start byte
__________________________________
このような内容です。
User Avatar
Member
3 posts
Joined: Oct. 2017
Offline
起動時のエラーに関しては似たような状況の方がいますね
https://www.sidefx.com/forum/topic/38063/ [www.sidefx.com]

ファイルパーミッション開けるか,
Houdiniがインストールされてるドライブ(Cドライブ)にhoudini17.5フォルダを置くことで解決しているようです
こちらを試されてはいかがでしょうか

またファイルパスに全角文字が含まれていないかも確認した方がいいかと思います
https://forums.odforce.net/topic/22499-error-python-line-and-uft8-error/ [forums.odforce.net]

それでRenderViewのエラーも解決すればよいのですが…
User Avatar
Member
16 posts
Joined: Oct. 2018
Offline
僕の環境でレンダリングしてみました。

Mac OS X の HD/User/Ponta/Desktop/ にHIPを置きました。

Render View のスクリーンショットと、書き出した EXR ファイルを添付します。

ご覧ください。

ぽん太
Edited by Ponta - April 6, 2019 04:31:09

Attachments:
ss.png (798.3 KB)
DNA.mantra_ipr.0001.exr (3.8 MB)

User Avatar
Member
1 posts
Joined: Feb. 2016
Offline
下記インディゾーンさんのブログに沿って
Houdini環境設定を行ってみてください。

http://houdini.indyzone.jp/blog/houdini_user_pref_dir/ [houdini.indyzone.jp]
User Avatar
Member
5 posts
Joined: March 2019
Offline
皆さん色々助言ありがとうございます。
今、多忙でなかなか触れていないので今週末に試してみます。
(*- -)(*_ _)ペコリ
User Avatar
Member
5 posts
Joined: March 2019
Offline
皆様 やはりドキュメントがCドライブ直下になかったのが原因でした。
これでチュートリアルが進めていきます!

いろいろ助言してくださり助かりました。

ありがとうございます!m(__)m
User Avatar
Member
1 posts
Joined: May 2019
Offline
useful sample problem with me BTW thanks solve now
  • Quick Links