`Missing Precompiled Manifest` when packaging for android in UE 4.22

   807   2   0
User Avatar
Member
1 posts
Joined: April 2013
Offline
I'm getting this error when packaging my build for Android.

This module was most likely not flagged for being included in a precompiled build - set `PrecompileForTargets = PrecompileTargetsType.Any;` in HoudiniEngineRuntime.build.cs

I can't find information anywhere about this. It's not obvious how to do what the error is suggesting me to do.

1. Where in this `HoudiniEngineRuntime.build.cs` do I set this? It doesn't feel like that belongs anywhere in there.
2. This build.cs file is in the Engine's plugin file (which I never compiled - it was installed by the EpicLauncher), so how would I recompile?
User Avatar
Member
1 posts
Joined: June 2017
Offline
I'm having the same problem. The only “solution” I found is by manualy changing Enabled to false in my .uproject file.
I need to find out more about this issue.

{
“FileVersion”: 3,
“EngineAssociation”: “4.22”,
“Category”: “”,
“Description”: “”,
“Plugins”: [
{
“Name”: “HoudiniEngine”,
“Enabled”: false
}
]
}
User Avatar
Member
21 posts
Joined: Oct. 2017
Offline
hello lasertoast, someone posted a solution on the forums, here is the link:
https://www.sidefx.com/forum/topic/62250/?page=1#post-288435 [www.sidefx.com]

hey virtualex, when you disable it from the uproject, does it still build with all the hdas? I guess it should crash unreal when you open a project with active HDAs.
  • Quick Links