Hair is Pointing Up During Simulation ?!

   92   5   1
User Avatar
Member
49 posts
Joined: Nov. 2018
Offline
I've been working with Hair Character for a while now. I imported the character as bego file, then did the grouping the of skull cap for hair to groom.

Everything was ok, but when I start the simulation I ended up with the hair pointing up ?! I do not know why?!

When I import the character as an Agent from FBX. The simulation works perfectly!

I am attaching my hip file.
Edited by John31 - Dec. 4, 2019 19:18:54

Attachments:
up to the air.PNG (1.5 MB)
betahairtest.hiplc (8.9 MB)

User Avatar
Member
49 posts
Joined: Nov. 2018
Offline
Guys,

I am stuck at this and i really need help in here.
User Avatar
Member
1149 posts
Joined: March 2014
Offline
Looks like something is wrong with Skin Collisions. If you untick that, the hair falls down like it should.
I think there is something wrong with the mesh, but I will investigate further.
Werner Ziemerink
Head of 3D
www.luma.co.za
User Avatar
Member
49 posts
Joined: Nov. 2018
Offline
Werner Ziemerink
Looks like something is wrong with Skin Collisions. If you untick that, the hair falls down like it should.
I think there is something wrong with the mesh, but I will investigate further.


Thx man! I will be waiting for ur feedback
User Avatar
Member
1149 posts
Joined: March 2014
Offline
Here is a fix for your hip.

I deleted everything except for the body. Have a look under the geo node.

Attachments:
betahairtest_fix.hipnc (9.2 MB)

Werner Ziemerink
Head of 3D
www.luma.co.za
User Avatar
Member
49 posts
Joined: Nov. 2018
Offline
That's awesome man! Thank you. I am not sure that there's an issue with the geo I imported maybe because something has to do with vellum cloth which I finished first.

Anyway, to get things together after simulation, I am planning to merge the blasted items, body and simulated hair together in one geo. I am open for suggestion is this regard.

Thank you again for your help appreciate your support
  • Quick Links