Flipbook Generation Error and Mplay Error

   11088   7   0
User Avatar
Member
5 posts
Joined: Oct. 2019
Offline
Hello,

My scene was working perfectly fine until this morning when I opened Houdini. I tried to run a flipbook of a flipfluid sim and every time I press start nothing happens. The dialogue box in the lower left corner says “flip book generation error” and nothing else.

If I try to open Mplay, it is delayed, but sends this error out before starting “mantra: unable to clean up temp geometry”.

Anyone have a similar issue before? I've tried deleting pref files but that doesn't seem to help. The flipbook does work in a blank new scene, so I think it is specific to my scene. However, it will only work once - if I reopen the scene and then move to a new scene scene again the same error occurs. The flipbook only works on a fresh restart of Houdini.
User Avatar
Member
13 posts
Joined: Aug. 2018
Offline
Hi Olm, did you ever find a solution for this please? I'm having the same issue.
User Avatar
Member
5 posts
Joined: Nov. 2013
Offline
I just ran into the same issue. MPlay wouldn't even launch.

After copoying and pasting all my nodes into a new Houdini file, MPlay launches, but only 2 frames are outputted to the flipbook.

The error at bottom left says: Flipbook Generation Error: Unable to create image /Users...(project path)

I'm on Houdini 18.5.458 on Mac OSX Catalina if that makes any difference.
User Avatar
Member
1 posts
Joined: Aug. 2015
Offline
I was having the same problem on one file. I noticed that for some reason on the Render Flipbook settings I had 'Scoped Channel Key Frames Only' turned on. By default that should be off, switching it back off solved the issue.
User Avatar
Member
1 posts
Joined: Feb. 2019
Offline
Create folders manually, that helps me.
User Avatar
Member
4 posts
Joined: Sept. 2019
Offline
Martin Salfity
I was having the same problem on one file. I noticed that for some reason on the Render Flipbook settings I had 'Scoped Channel Key Frames Only' turned on. By default that should be off, switching it back off solved the issue.

GENIUS. I was struggling all morning trying to figure this out and that was the solution. Thanks a million
User Avatar
Member
1 posts
Joined: Jan. 2019
Offline
That helped resolve the same issue I had. Thank you!
Martin Salfity
I was having the same problem on one file. I noticed that for some reason on the Render Flipbook settings I had 'Scoped Channel Key Frames Only' turned on. By default that should be off, switching it back off solved the issue.
User Avatar
Member
2 posts
Joined: July 2021
Offline
I also met this problem, but I find if you type characters in output files then you must give a surffix(.png,.png....), or do not type any characters in here

Attachments:
Snipaste_2023-11-20_17-13-48.png (49.9 KB)

  • Quick Links