Can't get simple point instancing to work using

   1652   2   0
User Avatar
9 posts
Joined: Sept. 2019
Hi all, I'm having trouble getting a simple point instancer working in Unreal.

Here's what I've done:
1. Created a simple SOP HDA
2. Added a sphere
3. Scattered points on the sphere
4. Added a unreal_instance point attrib and set it to a reference path from UE.

However when I instance this HDA into a level in UE nothing happens. Just get the Houdini logo mesh. However If I do copy to points in the HDA that works and I can replace the geo with a UE reference.

Is there a special trick to getting vanilla point instancing working in UE?
Edited by gemof - Aug. 10, 2021 03:03:26

Screenshot 2021-08-10 000118.png (93.2 KB)
scattertestsop2.hda (14.9 KB)

User Avatar
606 posts
Joined: May 2007
I changed the reference and dropped it into UE, and your HDA worked just fine. You reference looks syntactically correct, so I'm not really sure why this does not work for you.

For what it's worth, I'm using H 18.5.497 with the matching plugin compiled for UE 4.26.2 (chaos)
User Avatar
18 posts
Joined: Feb. 2017
I duplicated your setup and it worked for me as well.

Maybe try recreating and testing in a new hda?
  • Quick Links