Hi there,

I've tried to export a vellum fluid simulation saved as bgeo.sc to unreal engine using VAT export, but it gives me an "error rendering child" related to the Lookup render.


But it works if I bypass the File Cache and uncheck "Input Geometry Is Cached to Integer Frames" option inside the VAT properties.

I have no idea what I'm doing wrong with the File Cache to get this error in the VAT export, I only have checked the "Initialize Simulation OPs" option, the rest is by default.

P.S. I'm using 19.0.383



Thanks in advance!

Daniel.