Houdini 19 + Unreal 4.27.2

   456   0   0
User Avatar
Member
1 posts
Joined: March 2017
Offline
Hello,

I'm trying to follow Simon Verstraete' tutorial on creating a desert.
I can't go to Unreal since I don't have a 4.27 version of the Houdini Engine (only 4.25).

I've read I would have to go to GitHub and download the appropriate files and then have to build myself.
I did find the files but I am on a standstill.
This is above my pay grade, since I don't know how to build...

I'm running Mojave 10.14.6

Can anyone help me?
Edited by marcusleroy - June 4, 2022 10:24:22
  • Quick Links