Sweep round tubes option creates segmented tubes. Why?

   636   3   0
User Avatar
Member
2 posts
Joined: Sept. 2022
Offline
Just started to learn Houdini and I followed this video on Youtube [www.youtube.com], frame by frame, and I'm getting those segmented tubes with each of their segment rolling during simulation and I have no idea why.
Here is a link to the file.
https://www.dropbox.com/s/qpezw9vj8mgdaif/sea%20anemone.hipnc?dl=0 [www.dropbox.com]
Please let me know what am I doing wrong?
Also how can I get rid of those purple dots that show up around each polygon? I apologize for my ignorance.
User Avatar
Member
408 posts
Joined: July 2005
Offline
Hi,

you have multiple prims per curve. You can use polypath node (before resample). To turn of the dots you can open the graphic options (press D) uncheck markers for vertices.
User Avatar
Member
2 posts
Joined: Sept. 2022
Offline
Aizatulin
Hi,

you have multiple prims per curve. You can use polypath node (before resample). To turn of the dots you can open the graphic options (press D) uncheck markers for vertices.
That did the trick. Thank you!
What bothers me is that the video tutorial I followed [youtu.be] did not use polypath so it's strange to me how they managed to do it without.
User Avatar
Member
408 posts
Joined: July 2005
Offline
If you take the first output instead of the second of the vellum solver it also works.
  • Quick Links