Houdini Indie freezes when creating or deleting nodes

   1477   2   2
User Avatar
Member
358 posts
Joined: Nov. 2015
Offline
Hello, I'm running H19.5.398 and it lags heavily when creating or removing nodes (SUPER FRUSTRATING).
H19.5.397 and 368 also lags.

running Nvdia driver 517.40

System Specs:
ryzen 3950 16 core
rtx 3090
64GB RAM

Please assist with this issue. It's driving me crazyyyyy!!!
Edited by traileverse - Oct. 9, 2022 21:20:03
hou.f*ckatdskmaya().forever()
User Avatar
Member
358 posts
Joined: Nov. 2015
Offline
traileverse
Hello, I'm running H19.5.398 and it lags heavily when creating or removing nodes (SUPER FRUSTRATING).
H19.5.397 and 368 also lags.

running Nvdia driver 517.40

System Specs:
ryzen 3950 16 core
rtx 3090
64GB RAM

Please assist with this issue. It's driving me crazyyyyy!!!

I change the license server from sidefx.com to local server and it seems to be working fine now, so that was the problem.
hou.f*ckatdskmaya().forever()
User Avatar
Member
219 posts
Joined: Oct. 2015
Online
traileverse
I change the license server from sidefx.com to local server and it seems to be working fine now, so that was the problem.
Hello @trailverse, thank you for info, I also have same behavior regulary and also when open houdini it often open my Internet navigator to show my licenses (which are ok) or tell me I'm not connected with the opening the houdini license administrator tool.

I'm curious if that's a sidefx server problem that can be resolved in future or a limitation of this kind of Online licensing.
  • Quick Links