Vellum Open CL Error on new install

   1124   5   0
User Avatar
Member
111 posts
Joined: March 2016
Offline
Hello - I'm having some issues with getting vellum to do anything on a newly refomatted PC

I keep getting a crash following this error:

1 error generated.
OpenCL Exception: <kernel>:1907:20: error: blocks support disabled - compile with -fblocks or for OpenCL 2.0

The PC is running win10 - Nvidea 2060Super and tried latest Studio and Game drivers.
Am running 19.5.403
Any thoughts?
Love Houdini
User Avatar
Member
111 posts
Joined: March 2016
Offline
Just downgraded to an older Studio version of the Nvidia driver and seems to have fixed things.
Appologies no doubt this has been mentioned somewhere before
Love Houdini
johnmather
Staff
300 posts
Joined: Aug. 2019
Offline
This was fixed in 19.5.408, 19.0.775, and 18.5.1098.
User Avatar
Member
112 posts
Joined: May 2021
Offline
I am also facing this issue in Houdini 19.5.403



Is there any way to solve it without updating Houdini to a daily build or downgrading the Nvidia studio driver?

Attachments:
vellum solver issue.hip (661.8 KB)

User Avatar
Member
111 posts
Joined: March 2016
Offline
I did subsequently find this post which may help - https://www.sidefx.com/forum/topic/87043/ [www.sidefx.com]
Love Houdini
User Avatar
Member
112 posts
Joined: May 2021
Offline
Hatchery
I did subsequently find this post which may help - https://www.sidefx.com/forum/topic/87043/ [www.sidefx.com]
Thanks! Will try it out.
  • Quick Links