Houdini 18.5 シェルフツール

Volume Light shelf tool

発光ボリュームから照明をシミュレーションします。

On this page

概要

このツールは、Geometry Lightツールと同様です:

  1. Lightオブジェクトを作成します。

  2. Light Type パラメータを Geometry に設定します。

  3. Geometry Object を選択したオブジェクトに設定します。

このツールは、さらに以下のことをします:

  • ボリュームのシェーダを新しいライトの Material パラメータにコピーします。 ボリュームの色を変更すると、ライトにも影響が出ます。

  • ポイントクラウドの生成を有効にします(temp:ファイル接頭辞によって一時的にメモリに保存されます)。 ポイントクラウドは、よくボリュームの炎のように、変化の大きいボリュームソースからのライティングを高速化します。 ポイントクラウドを生成せずに、ボリュームライトをレンダリングするには、 Lightオブジェクト ▸ Area Light Options ▸ Enable Point Cloud をオフにします。

Geometry Lightとは違って、ボリュームライトを作成しても、元のジオメトリのディスプレイフラグをオフにしません。 元のボリュームは、レンダリングで表示するためにシーンに残します。

物理的に正しいデフォルトが、あなたの欲しい設定ではない場合は、ライトオブジェクトのAttenuation OptionsとSpot Light Optionsを使って、ボリュームライティングを調整します。

How to

  1. ライトを放出させたいボリュームジオメトリを選択します。

  2. Lights and Cameras シェルフタブの Volume Lightツールをクリックします。

このツールは、新しくLightオブジェクトを作成して、ボリュームに基づいてライトを放出するようにセットアップします。

技術的な詳細

ボリュームライトは、発光コンポーネント(Ce)を引き継ぎ、それを新しい光源の直接照明として扱います。結合したdirect_emissionindirect_emissionの平面とは別に、ライト毎にディープラスター平面を分けることができます。

ソースオブジェクトのEmission Illuminates Objectsプロパティを無効にすることで、すべての副光線(例えば、反射)に対して、元のオブジェクトの発光が無効になります。 新しいライトオブジェクトのみが他のオブジェクトを直接照明します。 (再度有効にするなら、このプロパティは、ソースオブジェクトの Shading タブにあります。)

シェルフツール

シェルフの使い方

シェルフタブ

  • Createタブ

    Createタブのツールは、シーンビューにプリミティブ、カーブ、Nullオブジェクトを作成、配置します。

  • Modifyタブ

    Modifyタブのツールは、 シーンビューのオブジェクトを簡単にカスタマイズします。

  • Modelタブ

    Modelタブのツールは、シーンビューのオブジェクトを編集します。

  • Polygonタブ

    Polygonタブのツールは、 シーンビューのポリゴンを修正します。

  • Deformタブ

    Deformタブのツールは、シーンビューのオブジェクトを変形します。

  • Textureタブ

    Textureタブのツールは、シーンビューのテクスチャオブジェクトを編集します。

  • Riggingタブ

    Riggingタブには、あらかじめ作成したリグを作成するためのツールが含まれています。

  • Musclesタブ

    Musclesタブには、筋肉を作成するためのツールが含まれています。

  • Charactersタブ

    Characterタブのツールは、シーンビューにキャラクタを作成します。

  • Constraintsタブ

    Constraintsタブのツールは、シーンビュー内でオブジェクトをお互いに拘束させることができるConstraint Networkを作成します。

  • Hair Utilsタブ

    Hair Utilsタブのツールは、オブジェクト上にヘアーとファーを簡単にセットアップすることができます。

  • Guide Processタブ

    Guide Processタブのツールは、スキンアトリビュートをペイントすることで、ガイドヘアーの位置と向きを変更することができます。

  • Guide Brushesタブ

    Groomingタブのツールは、ヘアーを追加したり直接制御することができます。

  • Terrain FXタブ

  • Simple FXタブ

    Simple FXタブには、ジオメトリレベルでダイナミクスシミュレーションを作成するためのツール群が含まれています。

  • Cloud FXタブ

    Cloud FXタブには、雲のエフェクトを作成するためのツールが含まれています。

  • Volumeタブ

    Volumeタブには、ボリュームエフェクトを作成するためのツールが含まれています。

  • Lights and Camerasタブ

    Lights and Camerasタブのツールは、シーンビューにライトとカメラを作成、配置します。

  • Collisionsタブ

    Collisionsタブのツールは、シーンビューに衝突オブジェクトを作成することができます。

  • Particlesタブ

    Particlesタブには、ダイナミックパーティクルシミュレーションを作成するためのツールが含まれています。

  • Grainsタブ

    Grainsタブには、砂の粒や他の粒状のものをシミュレーションするためのツールが含まれています。

  • Vellumタブ

    Vellumタブには、色々なタイプのVellumエフェクトを作成するためのツールが含まれています。

  • Rigid Bodiesタブ

    Rigid Bodiesタブのツールは、シーンビューにダイナミックRBDオブジェクトを作成します。

  • Particle Fluidsタブ

    Particle Fluidsタブには、シーンビュー内の液体に基づいてパーティクルを作成するためのツールが含まれています。

  • Viscous Fluidsタブ

    粘度のある流体は、temperature(温度)アトリビュートを使用して粘度を駆動させるFLIPシミュレーションです。

  • Oceansタブ

    Oceansタブには、海洋シミュレーションを作成するためのツールが含まれています。

  • Fluid Containersタブ

    Fluid Containersタブには、Pyro、Smoke、Liquidのコンテナを作成するためのツールが含まれています。

  • Populate Containersタブ

    Populate Containersタブには、Fire、Smoke、Liquidの作成と削除をするためのツールが含まれています。

  • Container Toolsタブ

    Container Toolsタブには、Fire、Smoke、Liquidを操作するためのツールが含まれています。

  • Pyro FXタブ

    Pryo FXタブのツールは、煙と炎の効果をシミュレーションします。

  • Sparse Pyro FXタブ

    Sparse Pyro FXタブ上のツール群は、煙と炎のシミュレーションエフェクトを作成することができます。

  • Solidタブ

    Solidタブのツールを使って、ソリッドオブジェクトの作成と修正をします。

  • Wiresタブ

    Wiresタブのツールは、シーンビューに曲げられるダイナミックオブジェクトを作成します。

  • Crowdsタブ

    Crowdsタブには、群衆の作成や群衆の挙動を定義するツールとサンプルが含まれています。

  • Drive Simulationタブ

    Drive Simulationタブのツールは、シーンビューのダイナミックオブジェクトを操作します。

テクニカル