Axiom Solver - Sparse GPU Fluid Solver

   19523   25   5
User Avatar
Member
10 posts
Joined: 12月 2009
Offline
ah sorry! Never mind, i find the problem.
it was related to houdini production build number,
i modified the .json file to point to the right version ( 18.5.633 at the moment).

thanks!
regards,
F
indie 19.498 python 3 / windows 10
User Avatar
Member
3 posts
Joined: 11月 2019
Offline
Is anyone using Axiom solver in Houdini 19.5? Is there any version out yet or a way to use it in that particular version?
User Avatar
Member
135 posts
Joined: 11月 2012
Offline
MttSapov
Is anyone using Axiom solver in Houdini 19.5? Is there any version out yet or a way to use it in that particular version?

Yes, Axiom 2.2 support all the production builds of Houdini 19.5!
Matt Puchala
www.mattpuchala.com
User Avatar
Member
3 posts
Joined: 11月 2019
Offline
MattPuchala
MttSapov
Is anyone using Axiom solver in Houdini 19.5? Is there any version out yet or a way to use it in that particular version?

Yes, Axiom 2.2 support all the production builds of Houdini 19.5!

Do you have a link to Axiom 2.2? I'm not able to find it in your website sadly
Edited by MttSapov - 2022年10月4日 12:22:16
User Avatar
Member
135 posts
Joined: 11月 2012
Offline
https://theoryaccelerated.com/download [theoryaccelerated.com]

It's right at the top. You enter your email to download.
Matt Puchala
www.mattpuchala.com
User Avatar
Member
3 posts
Joined: 11月 2019
Offline
Yes thank you i downloaded it but i'm not able to use it 'cause i'm in apprentice and with a non-production series, my bad for not knowing it.

If i'm missing something please tell me, you are being very helpfull and i wanted to say congratulation for this amazinge plugin !!
  • Quick Links