When I render with Karma output is spamming about Redshift

   1365   4   0
User Avatar
Member
115 posts
Joined: 2月 2015
Offline
When I render with Karma every frame spams about Redshift Render
But I do not even use Redshift in this scene.

Redshift for Houdini plugin version 3.0.63 (Jan 18 2022 18:20:57)
Plugin compile time HDK version: 19.0.498
Houdini host version: 19.0.498
Plugin dso/dll and config path: C:/ProgramData/Redshift/Plugins/Houdini/19.0.498/dso
Core data path: C:\ProgramData\Redshift
Local data path: C:\ProgramData\Redshift
Procedurals path: C:\ProgramData\Redshift\Procedurals
Preferences file path: C:\ProgramData\Redshift\preferences.xml
License path: C:\ProgramData\Redshift

Cheers
User Avatar
Member
302 posts
Joined: 7月 2005
Offline
I'm seeing the same thing. I've been ignoring it, though I'm wondering if it affects load times - must do at least a little. Removing the env-vars that load RS seem to be the only obvious solution. For me I'm rendering with both so just living with it.
“First things first – but not necessarily in that order”
– The Doctor
User Avatar
Member
1490 posts
Joined: 5月 2006
Online
Yeah same, also spams console on file->new with redshift stuff if I've been in lops.
http://www.tokeru.com/cgwiki [www.tokeru.com]
https://www.patreon.com/mattestela [www.patreon.com]
User Avatar
Member
115 posts
Joined: 2月 2015
Offline
Yea, ok, it is not great. I get the feeling that this may slow things down. I think I will try to remove Redshift and see if it becomes any faster.
User Avatar
Member
1 posts
Joined: 1月 2017
Offline
Hey guys, did anyone find any solutions to this aside from not loading Redshfit - we're having the same problem.

The attached error report is from using Karma. No RS specific nodes anywhere in the scene.

Cheers,
Will

Image Not Found

Attachments:
Screenshot 2022-11-23 110211.png (324.3 KB)

  • Quick Links