Fabric samples

   855   6   1
User Avatar
Member
29 posts
Joined: 11月 2016
Offline
Today, I finally wanted to take a look at the fabric samples. ( https://www.sidefx.com/contentlibrary/fabric-samples/ [www.sidefx.com] )
However, when highlighting the vellum solver and hitting play, ( I assume the same goes for the other ones, but I only tested the silk and the jersey), Houdini crashes every time, without showing any process being calculated in the bottom left of the window.

Can someone explain to me what the reason might be?
Am I overlooking something that needs to be cached first?

The file is for H18.5
I tried only tried it with H19 and 19.5, both py3 builds.

If someone from the SideFX team sees this could you maybe try to reproduce this, so I know if it on my end or not?
Or should I install 18.5?

In the past when opening old scene files, there seemed to be great backwards compatibility..

Thanks in advance.
User Avatar
Member
2281 posts
Joined: 6月 2008
Offline
I just tried it using H19.5 and it worked for me. Consult the Support menu above and check the System Requirements. Perhaps your hardware does meet the specs?

I have seen multiple posts about OpenCL failures because of nVidia driver issues. You may want to check your driver version and see if there are any noted problems with it. I'm running 512.77.
Edited by Enivob - 2022年11月2日 10:00:37
Using Houdini Indie 19.5.
Ubuntu 64GB Ryzen 16 core.
nVidia 3050RTX 8BG RAM.
User Avatar
Member
29 posts
Joined: 11月 2016
Offline
Enivob
I just tried it using H19.5 and it worked for me. Consult the Support menu above and check the System Requirements. Perhaps your hardware does meet the specs?

I have seen multiple posts about OpenCL failures because of nVidia driver issues. You may want to check your driver version and see if there are any noted problems with it. I'm running 512.77.

Thank you for your response!
Hmm, hardware should be good, GPU is a RTX 3000 series, 64GB DDR4 RAM, B550 Motherboard.
Other HIP files open well usually.
I will see if Nvidia driver update fixes it, though I updated them just a few days ago.

I am running 526.47, alright, I'll check if this version causes issues. Do you know a good site for that?
Doing a quick search the first results show this driver version is lling issues in a certain game title, but I doubt that translates to Houdini..?

May I ask which Houdini build you are on? I am on 19.5.303 Py3.9

Thanks
User Avatar
Member
111 posts
Joined: 3月 2016
Offline
I think you've just had the same issue i had - https://www.sidefx.com/forum/topic/87162/ [www.sidefx.com]
Love Houdini
User Avatar
Member
29 posts
Joined: 11月 2016
Offline
Hatchery
I think you've just had the same issue i had - https://www.sidefx.com/forum/topic/87162/ [www.sidefx.com]

Hey, thanks for your reply.
Just to make sure:
- Staff was suggesting this was fixed in 19.5.408
- Underneath you were suggesting to downgrade the Nvidia driver..

Which one are you suggesting I follow?

I guess I will try it with 19.5.408 first, but just in case it doesn't work, which Nvidia driver version did you downgrade to?

Cheers
User Avatar
Member
111 posts
Joined: 3月 2016
Offline
Both work, i went for an older Nvidia driver beacuse I use Octane and their plugin is no updated yet for 19.5.408
Love Houdini
User Avatar
Member
29 posts
Joined: 11月 2016
Offline
Hatchery
Both work, i went for an older Nvidia driver beacuse I use Octane and their plugin is no updated yet for 19.5.408

What is confusing me about this, is the fact that Houdini 19.5.408 does not exist yet.
At least it is not in the download list.
  • Quick Links