Houdini for MoGraph

   578   2   2
User Avatar
Member
3 posts
Joined: 5月 2024
Offline
Hello everyone,

I'm currently following a tutorial on Houdini for MoGraph and I've run into a bit of a snag. At around the 4-minute mark, I'm supposed to create a gradient, but nothing seems to be happening on my end. I'm not sure what I'm doing wrong.

Could someone please assist me with this issue?

Thank you so much in advance!

Tutorial: https://www.youtube.com/watch?v=glUV4FnOC4M&t=182s [www.youtube.com]

Attachments:
EFFECT1.hiplc (200.5 KB)

User Avatar
Member
149 posts
Joined: 11月 2016
Offline
Hi!

You have two change two things on your hip:

1- You are connecting the Fit result into the N output instead of the Cd
2- Also you are using the Frame number as the source of your auto-animation, the thing is that you hip file have the default frame range of 1-240, and the tutorial that you are following starts on the 1001 to the 1200, so you have two options, change the first Fit node values to match your frame range, or change your frame range yo the same that the tutorial is using.



If you want to explore Houdini for motion, I also suggest to learn about MOPs / MotionOperators:

https://www.motionoperators.com [www.motionoperators.com]

It's an open source library with a lot of useful tools for motion design and other kind of things.

Hope it helps, cheers!

Attachments:
EFFECT1.hiplc (245.8 KB)

User Avatar
Member
3 posts
Joined: 5月 2024
Offline
@cdordelly super grateful for your help! and the information you provided about MOPS! Honestly, thank you so much for taking the time to assist me.
  • Quick Links