rg g

grrrgh

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

Import Midi file - bad tempo Feb. 2, 2021, 11:20 p.m.

So figured I'd update this for anyone running into the same issues.

Solution I found was to use another program (you can probably find other more expensive options) called Midi Editor at MidiEditor . org. It breaks out some functionality specifically the tempo as a "note" in the lower left hand part of the screen when you import a midi file. Simple click on that "note" and it brings up a sidebar where you can adjust the tempo. Then just save the midi file.

Import Midi file - bad tempo Jan. 3, 2021, 1:25 a.m.

Experiencing the same issue. Midi and Audio are not aligning. I worked out a possibly usable but inaccurate fix of the Stretch node after the Midi In node to line up the midi notes and audio file. Manipulated Start and Length Scale. But not confident this would work for longer time frames like a minute or longer.

Pulling audio and midi from Ableton Live 10.1, no issue there on reimport to Ableton so it must be Houdini.

Anyone else experienced this, know why this is happening and a reliable fix?

TP C4D Data Channels from Houdini Particles March 27, 2020, 2:10 a.m.

Not sure if this is a bug or intentional or what. The data seems to be there but it is just not visible in the TP Data Channels on import through the HDA file reader. Confirmed by rendering color in Octane.

I imported an alembic particle geometry which does pull in the attributes and deleted it. But the Houdini attributes it brought in, remained in the TP Data Channels. This “should” give me access to them directly through xpresso if I need them given I confirmed the data is there.