Houdini 17.0 Shelf tools

Slice shelf tool

Slices a particle fluid across an arbitrary plane for distribution to a simulation farm.

See how to distribute a particle fluid simulation for more information.

Using Slice

  1. Click the Slice tool on the Particle fluids tab.

  2. Select the particle fluid you want to slice, or select a previous slice to create a sub-slice, then press Enter.

    If you select the fluid as the "parent" of the slice, the plane slices through the entire particle fluid. If you select a previous slice, the plane slices through the sub-region in which you place the plane.

    For example:

    Add a horizontal slice through a particle fluid.

    The slice divides the particle fluid into two regions. Now if you add a vertical slice you have two options:

    If you select the fluid as the parent for the vertical slice, the two slices intersect, creating four regions.

    If you select the horizontal slice as the parent for the vertical slice, the vertical slice will divide one of the sub-regions created by the horizontal slice. Whether the vertical slice divides the region above or below the horizontal slice depends on where you position the slice handle.

  3. Use the handle in the viewer or the parameters in the parameter editor to position and rotate the slice plane.

For specific parameter help see the Slice by Plane node help.

See also

Shelf tools

Using the shelf

  • Customize the shelf

    How to change the look of the shelf, change and rearrange its contents, and create your own shelf tools.

Shelf tabs

  • Create tab

    Tools on the Create tab let you create and place primitives, curves, and null objects in the scene view.

  • Modify tab

    Tools on the Modify tab let you easily customize objects in the scene view.

  • Model tab

    Tools on the Model tab let you edit objects in the scene view.

  • Polygon tab

    Tools on the Polygon tab let you modify polygons in the scene view.

  • Deform tab

    Tools on the Deform tab let you deform objects in the scene view.

  • Texture tab

    Tools on the Texture tab let you texture objects in the scene view.

  • Rigging tab

    The Rigging tab contains tools for creating premade rigs.

  • Muscles tab

    The Muscles tab contains tools for creating muscles.

  • Characters tab

    Tools on the Character tab let you create characters in the scene view.

  • Constraints tab

    Tools on the Constraints tab create a constraint network where you can constrain objects to each other in the scene view.

  • Hair Utils tab

    Tools on the Hair Utils tab let you quickly set up hair and fur on objects.

  • Guide Process tab

    Tools on the Guide Process tab let you influence the placement and orientation of guide hairs by painting skin attributes.

  • Guide Brushes tab

    Tools on the Grooming tab let you add and directly manipulate hair.

  • Terrain FX shelf tab

  • Cloud FX tab

    The Cloud FX tab contains tools for creating cloud effects.

  • Volume tab

    The Volume tab contains tools for creating volume effects.

  • Lights and Cameras tab

    Tools on the Lights and Cameras tab let you create and place lights and cameras in the scene view.

  • Collisions tab

    Tools on the Collisions tab let you create collision objects in the scene view.

  • Particles tab

    Tools on the Particles tab let you create dynamic particle simulations.

  • Grains tab

    The Grains tab contains tools for simulate grains of sand and other granular matter.

  • Vellum tab

    The Vellum tab contains tools for creating different types of vellum effects.

  • Rigid Bodies tab

    Tools on the Rigid Bodies tab let you create dynamic RBD objects in the scene view.

  • Particle Fluids tab

    Tools on the Particle Fluids tab let you create particle based liquids in the scene view.

  • Viscous Fluids tab

    Viscous fluids are FLIP simulations that use a temperature attribute to drive viscosity.

  • Oceans tab

    The Oceans tab contains tools for creating ocean simulations.

  • Fluid Containers tab

    The Fluid Containers tab contains tools for creating pyro, smoke, and liquid containers.

  • Populate Containers tab

    The Populate Containers tab contains tools for creating and removing fire, smoke, and liquid.

  • Container Tools tab

    The Container Tools tab contains tools for manipulating fire, smoke, and liquid.

  • Pyro FX tab

    Tools on the Pryo FX tab let you create simulated smoke and fire effects.

  • Solid tab

    Tools on the Solid tab let you create and modify solid objects.

  • Wires tab

    Tools on the Wires tab let you create flexible dynamic objects in the scene view.

  • Crowds tab

    The Crowds tab contains tools for creating crowds, crowd behaviors, as well as examples.

  • Drive Simulation tab

    Tools on the Drive Simulation tab let you manipulate dynamic objects in the scene view.

Technical