Search - User list
Full Version: can't get Apprentice started on Win2K
Root » Technical Discussion » can't get Apprentice started on Win2K
When I start Master and click “install non-commercial license” it becomes unresponsive and takes over 100% of the CPU. I've seen this complaint here before but haven't seen a solution posted yet.

FWIW, if I start the license administrator instead and try to save out the diagnostic info, it hangs in a similar way in the Save Diagnostic Information dialog.

Any advice is appreciated, even if it's “run away and don't look back”.

The machine is a gateway E-5200 with some manner of ATI video card. I just installed Win2K last month and got all of the Windows updates.


The problem is with the ATI graphics card. Have you tried downloading the latest drivers from ATI's [] website?

If the latest drivers still does not help, please go to this link for an alternative solution: []

Please let us know how it goes.

Thanks! The updated driver allowed Houdini to get further and crash, but setting HOUDINI_OGL_SOFTWARE to 1 worked fine.
paper cut pete
Ok lots of questions here!

My system is …

AMD 1700+
256 MB 133mhz ram (2x128)
ATI Radeon 8500 64Mb DDR (Latest drivers installed)
Windows 2000 Pro Sp3
24 GB of HDD space with 10 GB Free, page files on 2 different partitions over two drives.
Cable Internet connection behind a Zonealarm Pro Firewall

First off the application (Houdini aprentice)wont run it crashes and Windows closes it down, the system doesnt lock up however , it just shuts down the application and the debugger runs.

The console seems to run (but im clueless so no commands have been run on it)

I have now uninstalled the application (again) and still have both the Houdini licence Client and Server in my system services.

Does the Application attempt connection to a remote server during normal operation? and if so which ports should be opened up to allow communication could his be the cause of the instability. I also dont understand why these components are still in my system services after the application has been removed??? Anyone have any ideas?

The system is normally very stable and system crashes are very rare…..oh yeah…its not me that wants to run this software its my better half…so I dont know to much about the software (yet).

I am however an IT Tech so should, with a little help from you guys n gals be (hopfully) able to resolve the issues.

Thanks in advance!! and pls help I am going slowly mad
Hi, it could be your Zonealarm firewall that might have caused the problem. Can you check to make sure that your Zonealarm is set to allow sesinetd to be running? That's just the license server.

paper cut pete
In normal function the firewall will ask for f/wall rights……for a new app ,for example real player etc… with this app my firewall showed no alert …Is that normal or has other peeps had the same……?…..
(edit) FTP ports?
Well, that's easy to test. Try to make it work without Zone Alarm first.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Powered by DjangoBB