Search - User list
Full Version: Game Toolset Button not working under 16.5.378
Root » Houdini for Realtime » Game Toolset Button not working under 16.5.378
Hey Guys,

is the update Button still not working under 16.5.378?

I am wondering if that is still the case or if i am doing something wrong?

All the best!
It was not working for me either. Github it is for now.

Could you give us a bit more info.

What OS are you running and at what point do you get the error, just clicking on the button, or after selecting something on the dialog?

The previous errors were related to Https failing, but those errors should be fixed as far as we're aware.

Thanks for the report and let us know
Hi Luiz,

thank you for your quick response.

I am sorry i did not provide any more information right away!

What happens for me is this:

I installed the latest update for Houdini and the GameDev Tools were already installed for the prior versions. While installed i chose to delete the previous version of Houdini.

When i started the new version of Houdini for the first time. The tools were loaded and work!

But if i click the Updater Button Houdini just freezes and wont respond anymore.

Then i force close it and if i start it again the tools have disappeared - only the Update Button left.

Clicking the Update Button then also brings up the same problem. Houdini wont respond anymore.

I am not at home now - but i am pretty sure if i would delete and reinstall the GameDev Tools manually it would work again - as long as i dont use that Updater Button!

My OS is Windows 10.

Thanks for all the hard work and for responding so quick!

Much appreciated!

I hope i did not miss anything!
Alright, so it's possible that you have an older version of the games tools lying around causing trouble.

In your Documents/Houdini16.5 folder, delete gamedevtoolset.json and make sure your houdini.env doesn't have any references to the gamedev stuff.

Restart Houdini and try the Update Button again

Let me know if that fixes you

Hi Luiz,

thank you so much for taking the time to walk me through this!
I am starting to think the issue is somewhere on my end.

So i deleted Houdini completely including all folders etc. and reinstalled the new version.

After i tried to download the tools via Houdini using the Update Button.

I have attached a image of the error message i now get.

Sorry, if this is basic stuff :*
Hmmm your computer is timing out.

Could you do a quick test for me?

Edit the Update Toolset button, switch to the script tab and change the url from a https to http.

That's a fix we're experimenting with

Hi Luiz,

Jesus you are quick to respond! As you can see on the screenshot it was bedtime for me here in Japan and i did not see your message earlier.

I will try what you suggested as soon as i get home and will let you know ASAP!
Hi Luiz,

i just got home and tried what you said right away!

Major twist - the url was just a http - without the s.

Updating the toolset worked by putting IN the “s” for me!

Then after installing the toolset - its in there without the “s” (just http)

If you try to update again - it wont work again (but tools will still be available when you restart)

Then putting in the “s” again (https) makes it work again!

Could that be the clue? So that in the script its always https (for now)

Because everytime i update it switches back to “http” and then it wont work.
With “https” it works!

Hope this helps!
Barrett Meeker
I had the same problem. I installed manually and it seems to work except I can't find the LOD hierarchy HDA anywhere. That tool is supposed to come with the Game Dev tools right? Anyone know how I can get the LOD HDA? Thanks!
Hey Barrett,

That tool indeed comes with the Development branch.
Make sure you are in the right context. That specific tool will only show up in the /obj context.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Powered by DjangoBB