Advice/Tips for Diagnosing Rendering Failures - HtoA Solaris

   386   0   0
User Avatar
Member
4 posts
Joined: 1月 2022
Offline
Hello,

I'm experiencing consistent failures when rendering with HtoA via Solaris. These failures do not result in errors in the Houdini Terminal and the log in Houdini simply lists a generic "failed to render" exit code:11 error. Sometimes, no errors and logged and the render simply stops.

These failures occur about 9/10 times I attempt to render overnight regardless of scene complexity. I'm using Solaris native render vars, render product, render settings LOPS and USD render ROP.

The only consistent patterns I've recognized is that renders tend to not fail when I exclude 8 of my 12 cpu cores from the USD Render ROP in order to render while I work my day job as a graphic designer, using all kinds of apps besides 3D DCCs during rendering.

Seems like failures happen when offline rendering overnight with only 1 cpu core excluded from rendering.

Wondering if anyone has experienced these types of render failures and has advice/tips for diagnosing them. I'm wondering if the cause is HtoA, Soalris, Houdini, or my system.

I have never experienced a rendering failure such as these using Cinema4D and Arnold.

I've attached a snippet of the Houdini Terminal log that shows a render simply stopping.

Houdini 20.0.590 (Apple Silicon Build)
HtoA 6.2.5.2
MacOS 14.4
M2 Pro Mac Mini (12 cpu cores, 32 GB RAM)
Machine is set to never sleep
Edited by BSwarth - 2024年3月13日 11:31:48

Attachments:
Houdini_Render_Log_Failure_March12_8_08PM.rtf (15.2 KB)

  • Quick Links