What do I do if Houdini crashes on startup?

Open the crash log generated. Usually the logs are created in

Windows: C:/Users/UserName/AppData/Local/Temp/houdini_temp

Intel OpenCL Driver

If you have anything with the Intel OpenCL driver listed in the crash log try disabling this driver.

Some machines come with Intel HD graphics as the default, low-end graphics adapter, and also an NVIDIA card for performance graphics

To temporarily disable the OpenCL driver you can launch regedit and edit the Windows registry.

The key to look for is SOFTWARE\Khronos\OpenCL\Vendors.

Within that there should be keys for the NVIDIA driver and the Intel driver. If you remove the Intel key that should cause the Intel driver not to load.

Using Parsec

If you are crashing on startup using Parsec try this solution here.

3D Audio Drivers

Are there Nahimic or 3D audio drivers installed? Or 3D audio software installed?
Also check for Asus Sonic Suite 2, the audio card software that comes with Asus ROG mainboards.

If you have any 3D audio drivers, please uninstall them or disable them. The drivers are currently conflicting with Houdini.

Third Party Renderers Installed (Redshift)

Please ensure your third party renderer supports(corresponds to) the Houdini build you are using.