[Solved] What Version do I need for the most updated UE4 Version?

   1511   1   0
User Avatar
Member
15 posts
Joined: Oct. 2016
Offline
Hey,

I cannot find informations about what Houdini Version works with UE4.

I am still on Houdini 18.0.416 and UE4 is 4.25.1 .

Do I have to update Houdini?

Just dont wanna change something without knowing, if it works than.

Thanks alot
Edited by mark0s - June 29, 2020 07:33:49
User Avatar
Member
15 posts
Joined: Oct. 2016
Offline
Okay - I am just installing 18.0.499 and the Houdini Engine for UE4 seems to be correct now(24 and 25).
Sry for spam
  • Quick Links