Houdini Engine not working anymore

   1991   0   1
User Avatar
Member
15 posts
Joined: Oct. 2016
Offline
Hello everyone

I have no idea, why Houdini Engine and UE4 out of the blue are not working anymore.

Yesterday I could still work totaly normal with Houdini and UE4 and import landscapes/geometry as HDA.

But than suddenly after changing the HDA and recooking, nothing worked anymore.

Even when creating a simple HDA with just a box, it will not load.

Houdini Engine starts loading the HDA into UE4 and than finishes with that:

LogSlate: Took 0.000211 seconds to synchronously load lazily loaded font ‘../../../Engine/Content/Slate/Fonts/Roboto-Italic.ttf’ (157K)
LogHoudiniEngine: HAPI Asynchronous Destruction Started for . AssetId = 7
LogHoudiniEngineEditor: Rebuilt 1 selected Houdini assets.
LogHoudiniEngine: HAPI Asynchronous Instantiation Started for test_hf_5: Asset=Object/test_hf, HoudiniAsset = 0x4d0806b0
LogHoudiniEngine: test_hf_5 FinishedInstantiation.
LogHoudiniEngine: HAPI Asynchronous Cooking Started for test_hf_5., AssetId = 7
LogHoudiniEngine: test_hf_5 FinishedCooking.

I completly deinstalled Houdini and UE4, deleted all folders and installed again.
Same problem.

I am not sure, but do I have to see a Houdini Engine License in the License Administrator?
Because there is nothing but the normal Indie License, Karma, etc:




Some weeks ago i formated my computer and after that it worked.

But I dont get it - it worked totally normal, at least almost.
Yesterday I already realised, that some Sop (like ray sop) are not recognized by UE4 and I had to use a file cache before exporting as HDA.

Anyone has an idea, if there is something messed up on my computer?
Because I have absolutly no idea, why that is happening.

Thx alot,
sant0s

edit: I added a simple HDA - could someone test, if the HDA loads?
Its just a box.

Image Not Found
Edited by mark0s - Aug. 15, 2020 10:18:20

Attachments:
houdini_license.jpg (36.3 KB)
test_hda.hdalc (75.3 KB)

  • Quick Links