RedShift/Houdini - Displacement/Normal Maps Help

   1034   4   1
User Avatar
Member
12 posts
Joined: 4月 2015
Offline
I have been trying to get RS Dmaps and Nmaps to work in Houdini .
I'm probably doing everything wrong as I'm new to RS/Houdini

Attached is my screenshot of my nodes.

Does anyone know of a good Houdini/RS tuts?


Any pointers are appreciated.


Edited by iso - 2024年2月2日 08:14:17

Attachments:
Houd-Red.png (585.3 KB)
Dmap_Node.png (231.3 KB)

User Avatar
Member
190 posts
Joined: 8月 2018
Offline
Check your displacement scale in the Redshift obj tab tessellation / displacement settings. Currently a value of 1 unit in your screenshot. Is that significant compared to the size of your model? If you need to increase it, make sure you also increase 'Maximum displacement' to match, as that is a clamp on displacement value.


Here's a good youtube channel for intro to Redshift in Houdini:
https://www.youtube.com/playlist?list=PLqA3grGAK2LtJkW3fX92si2lRzRhaA6JF [www.youtube.com]
Edited by Mike_A - 2024年2月3日 16:34:48
User Avatar
Member
12 posts
Joined: 4月 2015
Offline
Mike_A
Check your displacement scale in the Redshift obj tab tessellation / displacement settings. Here's a good youtube channel for intro to Redshift in Houdini:
https://www.youtube.com/playlist?list=PLqA3grGAK2LtJkW3fX92si2lRzRhaA6JF [www.youtube.com]


Thanks for the help and link. appreciated

.
Edited by iso - 2024年2月4日 04:34:33
User Avatar
Member
12 posts
Joined: 4月 2015
Offline
Ok. I found out what the issue is/was. I was trying to displace/colour an imported object, which does not seem to work in the same way, as when I create the object directly in Houdini.

See image.
Here I have assigned a red colour to a sphere in Houdini and a yellow colour to a sphere object imported into Houdini.

As you can see the colour is assigned to the sphere created in Houdini but not the sphere imported.

I must be missing a step, any thoughts?

Edited by iso - 2024年3月12日 14:33:18

Attachments:
HOD_RST.jpg (887.5 KB)

User Avatar
Member
12 posts
Joined: 4月 2015
Offline
OK I worked it out. I needed to add a material node with the imported file/object.

Colour issue solved

Attachments:
Houd-Yell.png (122.1 KB)

  • Quick Links