Aluta Roma

alutaroma

About Me

Expertise
Generalist
Location
Poland

Hi! My name is Alicja and I'm 3D/VFX Generalist from Poland.I love Houdini Grooming Tool <3, Houdini in general :) hair, fur, animals, creatures, furred creatures and haired characters, especially in Houdini :) I'm teaching myself making tools in Houdini and vex programming. I use Zbrush for sculpting, Substance Painter for texturing, After Effects for compositing.For most of my past work in 3D I have been using 3Ds Max and Vray for rendering, but recently I'm moving this part of my pipeline to Houdini and Redshift/Arnold.Besides 3D work, I am a dancer, gymnast and a huge cat lover :)I'm open to talk so feel free to contact me :)If you are interested in my work in progress story posts, follow me on Instagram: https://www.instagram.com/aluta.roma/

Connect

Recent Forum Posts

SHOP - how to get wire boolean? Nov. 27, 2019, 11:29 a.m.

Hi.

Is any variable that stores information about wire existence in shader editor? I mean, I need the variable that is 1 when the texture is connected to base_color slot and 0 when there is not.

What I'm trying to achieve is the arnold texture preview in the viewport. I created a texture tag in the parameter interface and it works but I want to the “use Texture” toggle be connected with the variable I mentioned. Also, is it possible to get the name of the node that is connected to the slot? In my case, the result would be “image1”.

If not, is any different way?

Thanks.

Hair clumps recooking during animation - rest issue May 21, 2019, 7:12 p.m.

Hi!

When I use the “Perform Hair Generation and Editing at Rest” I got extended hair around the mouth… Tweaking the parameters doesn't help.

Does anyone know the solution for that?

Or maybe is another solution for clumps changing (recooking with a different look) on deformed skin during animation?

Capture Geometry Error: Numerical issue, rigging, skining Sept. 13, 2017, 12:26 p.m.

Well… I wanted to attach a .hip file so I optimized scene by deleting unnecessary meshes including eyes and clothes then I had to update mesh so I replaced the geoFile node (with .bgeo mesh from disk made automatically by AutoRig tool) by object_merge sop bringing the mesh from scene and magic happened… It captured skin without error. So I opened the last scene again and without deleting anything put geometry from the scene by the object_merge node and it worked too! I'm glad I don't have to do the whole rig again from scratch (like I used to when I got this error) but I still don't understand what is happening. The geometry from .bgeo file and the scene are exactly the same so it makes no sense for me. Also, I think this wouldn't help if I used a custom rig, not autorig tool, because I've always used geo from the scene then and I sometimes got this error too.

Anyway, thanks Friedasparagus for helping me to find this temporary solution. If it doesn't work with another rig I'll post it here.

Cheers,
A.