Daniel Lloyd-Wood

lloydwood

About Me

Expertise
VFX Artist
Location
United Kingdom
Website

Connect

Recent Forum Posts

Muscle jiggle freaking out - skin displacement not working Aug. 30, 2018, 3:46 p.m.

I have an animated fbx skinned mesh that I am applying muscles to. When I add a muscle and turn jiggle on, it goes a bit crazy at the start of the animation, then calms down. I had this with complicated rig so I tried a simple setup and got the same problem. Any ideas what might cause it?

I'm also finding that the collect_centers python node for the muscle skin displacement doesn't collect the muscle wires properly. They're way too big. I'm wondering if the two issues are connected.

I've attached a file to demonstrate the issues.

Apply FBX animation from one subnet to another. Aug. 10, 2018, 5:28 p.m.

Yes they are. The un-animated subnet has a few extra nodes (skin geo etc.) but the hierarchies and names of the skeletons are the same. Unfortunately chops is very much a weak point for me in Houdini. How could I go about doing what you have suggested?

Apply FBX animation from one subnet to another. Aug. 10, 2018, 2:22 p.m.

I have an FBX subnet which contains an animation free rigged character and another FBX subnet that contains an animated skeleton of the same character.

How can I apply the animation from the animated FBX subnet to the character subnet? Is there an easy way to do it or do I have to write a script to link all the attributes from the animated subnet to the un-animated one?