[help] weird point normal in H12

   4649   8   3
User Avatar
Member
479 posts
Joined: Dec. 2009
Offline
I was following Mathew's tutorial (http://vimeo.com/35656029) [vimeo.com]

the normal of the points on a circle doesn't seem to be right ….

pls kindly advise!

Attachments:
untitled.hipnc (56.9 KB)
Capture.PNG (191.5 KB)

User Avatar
Member
512 posts
Joined: July 2009
Offline
Not quite sure what you want to do, but here's a fix for your scene, I didn't watch the tutorial you mentioned so … well …

cheers!

Manu

Attachments:
Fixed_Normals.hipnc (65.7 KB)

http://vimeo.com/user2522760 [vimeo.com]
http://stormbornvfx.com/ [stormbornvfx.com]
Manuel Tausch
User Avatar
Member
113 posts
Joined: Dec. 2007
Offline
Hi oat,

Looks like a display bug with the new viewport in H12.
I've noticed it as well. If you revert to H11 viewport in the preferences it works as expected.
User Avatar
Member
2624 posts
Joined: Aug. 2006
Offline
I submitted a bug about that with support > The display of normals is still busted. I refer to the details view always

Rob
Gone fishing
User Avatar
Member
66 posts
Joined: July 2005
Offline
Guess that's why i'm getting weird velocity vectors from impactAnalysis node.
wbr, Mudvin
User Avatar
Member
2624 posts
Joined: Aug. 2006
Offline
I am talking about the display on the normal on points
Gone fishing
User Avatar
Staff
5139 posts
Joined: July 2005
Online
After all the stability fixes, this is the current bit of work that's being done. Once completed in a few days, points and curves should be able to display normals, velocity and other custom attributes.
User Avatar
Member
66 posts
Joined: July 2005
Offline
circusmonkey
I am talking about the display on the normal on points
I'm talking about the same: turning on “v” in display options either crashing H12 or shows all the impact velocities pointing in the same weird direction.
wbr, Mudvin
User Avatar
Member
21 posts
Joined: Feb. 2009
Offline
Yeah I was getting the same thing, drove me nuts until I turned the h11 driver back on
  • Quick Links