Redshift Multiple render nodes issue: Can't render them once with Merge node or connections.

   6589   4   1
User Avatar
Member
8 posts
Joined: July 2017
Offline
When I click render, it only rendered the last node which called “rslight6”.
It works in mantra and arnold, but not in redshift.
Anyone knows why and how to fix?
Thanks a lot.

Attachments:
微信截图_20180918094927.png (22.3 KB)
微信截图_20180918094954.png (18.0 KB)

User Avatar
Member
562 posts
Joined: July 2013
Offline
Select all your ROPs and
Disable Non-Blocking Current Frame Rendering
Houdini Indie
Karma/Redshift 3D/Arnold
User Avatar
Member
54 posts
Joined: Oct. 2011
Offline
Daryl Dunlap
Select all your ROPs and
Disable Non-Blocking Current Frame Rendering

Hello I am trying to do the same thing. I cant seem to find “Non-Blocking Current frame Rendering” Where do I need to look?
User Avatar
Member
6 posts
Joined: July 2018
Offline
The “Non-Blocking Current Frame Rendering” option is in the ROP Main tab, near the bottom.

Also, when you running the render outputs, make sure “This Node and All Inputs” is enabled in Render Options. To get to this, go to the bottom ROP in the chain and click the Render flag. A Render options dialog box will pop-up and in the Dependency Rendering Settings you'll see the drop-down mentioned above. Also note that the dependency section will be disabled unless there are other connected ROPs.

Hope this helps.
Edited by howitzer99 - March 20, 2019 22:27:16
User Avatar
Member
8 posts
Joined: July 2017
Offline
Daryl Dunlap
Select all your ROPs and
Disable Non-Blocking Current Frame Rendering
It worked~! Thanks a lot, man~
  • Quick Links