Caching Pyro nightmare

   2518   4   1
User Avatar
Member
31 posts
Joined: Sept. 2013
Offline
Hi Everyone,

I did the (perhaps) classical error of trying to cache a pyro sim with a File Cache node. It obviously didn't work, well… it cached out the sim but it just wont read it.

Then I tried using what seems to be the right node, DOP I/O but when I send the sim to cache it just takes a second and nothing is cached.

Could anyone please hint a possible mistake I am doing?

FYI, in the Import from DOP tab I put what I think is the correct node in the DOP Network slot (obj/sim)
and in the DOP Node I put obj/sim/pyrosolver.

I am on Houdini 18. Indie license.

Many thanks,

R.
User Avatar
Member
171 posts
Joined: Feb. 2016
Offline
Hi,
I believe that you're not actually not getting the pyro data from the DOP I/O

The DOP node needs to point to the DOP object, so for you it's probably “obj/sim/smokeobject1” and remember to specify whitch fields you want to import.

If you don't see anything when playing back the simulation with the DOP I/O node its not importing anything. Could also check with middle click on the node at the second simulation frame, you should see your pyro fields listed there.
User Avatar
Member
31 posts
Joined: Sept. 2013
Offline
Thanks, will check this
User Avatar
Member
31 posts
Joined: Sept. 2013
Offline
Hey Aslak,

Still not working.

I am displaying an image of how the DOP I/O is looking.

It should work… I don't know what I am doing wrong..
Edited by Richard Klein - Sept. 20, 2020 10:20:16

Attachments:
Pyro.PNG (52.3 KB)

User Avatar
Member
171 posts
Joined: Feb. 2016
Offline
What's OUT_PYRO? it needs to reference your smoke object inside the dop. Or you can leave the DOP node empty, might need to set the object name for each import, but might just work without specifying* can't remember.
Edited by AslakKS - Sept. 20, 2020 10:49:42
  • Quick Links