Houdini 19 on LInux help browser issue

   5458   23   6
User Avatar
Member
951 posts
Joined: 4月 2008
Offline
I am using Fedora 37 and internal browser does not work for me, need the HOUDINI_EXTERNAL_HELP_BROWSER=1 variable to open in external.

Update:
This works:
QTWEBENGINE_DISABLE_SANDBOX=1
Edited by mzigaib - 2023年2月19日 19:42:54
https://vimeo.com/user2163076 [vimeo.com]
User Avatar
Member
38 posts
Joined: 11月 2020
Offline
SreckoM
Help browser still does not work on Linux. Ubuntu 22.04 LTS

Adding QTWEBENGINE_DISABLE_SANDBOX=1 env variable fixed it.

Worked for me
linktr.ee/fridgestalker
User Avatar
Member
44 posts
Joined: 9月 2018
Offline
SreckoM
Help browser still does not work on Linux. Ubuntu 22.04 LTS

Adding QTWEBENGINE_DISABLE_SANDBOX=1 env variable fixed it.

Thank you, this did it for me as well.
User Avatar
スタッフ
469 posts
Joined: 8月 2019
Offline
Be aware that disabling the QT WebEngine sandbox reduces the security of the browser. Only visit trusted sites in the browser when setting this value.
  • Quick Links