dumb question about zooming in 3d view and grey area

   1822   4   1
User Avatar
Member
46 posts
Joined: March 2015
Offline
I'm sorry for the dumb question … but can't seem to find an answer in docs…
Starting version 18 we've got (thanks SideFX) 2d zoom, which is great!
Along with it when zooming out using Ctr+Right Click (wide camera angle) there is grey area shows up indicating 2d mode, I'm not sure…
So the question is how to rid of that grey zone? I was trying to find it in display settings but didn't find anything.
Edited by mikhail s - Nov. 10, 2020 21:13:42

Attachments:
hviewport.JPG (100.3 KB)

User Avatar
Member
8647 posts
Joined: July 2007
Online
click on the button with red circle next to 2D mode button
Edited by tamte - Nov. 10, 2020 21:15:51
Tomas Slancik
FX Supervisor
Method Studios, NY
User Avatar
Member
46 posts
Joined: March 2015
Offline
tamte
click on the button with red circle next to 2D mode button

Thanks Tomas,
Doesn’t it reset the viewport zoom?
I just need to switch off that grey colored overlay.
User Avatar
Member
711 posts
Joined: July 2005
Offline
Take a look at Display Options > View > View Mask Opacity
User Avatar
Member
46 posts
Joined: March 2015
Offline
DaJuice
Take a look at Display Options > View > View Mask Opacity

Worked! Thanks Siavash !
  • Quick Links