Jordan Greff

CatintheHat1169

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

Labs Tree Hierarchy and Labs Tree Controller node issues. June 2, 2022, 8:43 p.m.

Thank you. I'm sorry I came off as a little aggressive, I just felt at a loss looping around a spiral of struggles in the moment. I'll hold off on it but as far as I've seen, all other nodes work properly thus far.

Labs Tree Hierarchy and Labs Tree Controller node issues. June 2, 2022, 1:13 p.m.

(Snip) I plugged it in and it will now register UV coordinates and comprehend it has a shader and yet tree hierarchy still does not work at all, so unfortunately no utilization of the hierarchy system in Unreal. The hierarchy system does not seem to work with any system I try to plug into it. It detects one root system (as in one single dot being repeated in place at the root of the model) and ignores all branching systems yonder, including its own length.

19.0.622, Python 3, Houdini Indie (Steam). I'd post it up on your bug report system but I'd rather see if anyone else is struggling immediately with these issues. Edit: Stress. I apologize.

Labs Tree Hierarchy and Labs Tree Controller node issues. May 29, 2022, 9 a.m.

Hello,

Version 1.9.0.622, Houdini Indie (Steam)

For starters, the Labs Tree Controller has an issue when plugging into the Labs Tree Trunk Generator. Immediately upon plugging them in, even on a fresh project, I receive the following errors in the Houdini Console pop-up:

0(110) : error C1038: declaration of "glH_Material" conflicts with previous declaration at 0(122)
0(111) : error C1038: declaration of "glH_Material" conflicts with previous declaration at 0(122)
0(115) : error C1038: declaration of "glH_Material" conflicts with previous declaration at 0(122)
0(117) : error C1038: declaration of "glH_Material" conflicts with previous declaration at 0(122)
/obj/geo1/tree_controller1/matnet1/labs_shader1: Linking failed.

While other functions of the Controller work as intended such has branch control and noise, the tree has destroyed or defunct UVs, with what appears like scribbles all over in the UV space with a basic cylinder being projected from the Y axis in the background.

Further, the Labs Tree Hierarchy is not detecting any points along the generated tree or its branches. Plugging it in only generates a few points at the very base stacked on top of one another named "root" while the rest remain blank. I've followed guides and seen several instances of this being rather plug and play. Any assistance would be greatly appreciated!