Brijanand Charan

brijcharan

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

Bug? Collision Geo Renders when Houdini params are adjusted April 19, 2017, 3:10 a.m.

Updated the screenshots, sorry for bad links.

Bug? Collision Geo Renders when Houdini params are adjusted April 17, 2017, 3:51 a.m.

Update, Drop box images switched to links, sorry!

Hi there.

I'm doing the GT “Getting cozy with Houdini engine” tutorial.

I've created the basic OTL, and put it in unity. That all works like a hot-damn.

The issue I'm having, is that when I create the collision mesh, it shows up as the green box.
However, as soon as I adjust a parameter, the collision mesh changes from a green wire/bounding box to a full shaded mesh.

I inspected my GameObject in Unity, and it looks like “collision_geo” changes as you update the params.

I've attached some screenshots.

In this screenshot, you can see the shape with the collision mesh setup as in the tutorial:
screenshot link 1 [dropbox.com]

In this next screenshot, i show the inspector at default settings:
screenshot link 2 [dropbox.com]

In this screenshot, you'll see the inspector for the ‘collision_geo’ gameobject before I adjust the params on the main root level gameobject in the asset.
screenshot link 3 [dropbox.com]

Here's the hierarchy of the gameobject before adjusting params:
screenshot link 4 [dropbox.com]

Ok, now i'm gonna adjust the params:

Here's a shot of the viewport, you'll notice the green lines of the collision mesh are no longer visible after updating the params:
screenshot link 5 [dropbox.com]

Here's the shot of the adjusted params:
screenshot link 6 [dropbox.com]

Here's a shot of what the collision_geo gameobject's inspector looks like:
screenshot link 7 [dropbox.com]

See that extra mesh renderer? why is it there?