Stefaan Contreras

esse

About Me

Expertise
Not Specified
Location
United States
Website

Connect

Recent Forum Posts

natural looking grain / sand release Dec. 29, 2018, 6:35 p.m.

I've been working on a setup to release sand from a rest position similar as seen in the first 13 seconds of this movie:


Made sure clumping is properly distributed by setting the attractionweight attribute.
Using POP awaken to get the simulation started. So far I get a very even drop of all the grains.
I am looking to get a more gradual release, with some stragglers causing fine streams after the bulk of the grains dropped as seen in the video above.

All suggestions welcome.

"Could not create OpenCL device" Houdini Console notification Dec. 28, 2018, 10:55 p.m.

@SteveS_66 would you mind listing the nVidia driver version you are using?



SteveS_66
Thanks paulcorfield.
I've added to houdini.env file & seems to have fixed the issue (see updated copy of houdini.env below)


# Houdini Environment Settings
#
# The contents of this file are read into the environment
# at startup. They will override any existing entries in
# the environment.
#
# The syntax is one entry per line as follows:
# VAR = VALUE
#
# Values may be quoted
# VAR = “VALUE”
#
# Values may be empty
# VAR =
#

# Example:
#
# HOUDINI_NO_SPLASH = 1



HOUDINI_NVIDIA_OPTIX_DSO_PATH = C: /Users/…/Documents/houdini17.0\optix

HOUDINI_OCL_VENDOR = NVIDIA Corporation

HOUDINI_OCL_DEVICENUMBER = 0

I actually downloaded Nvidia optix the other day to see if that would help, which explains what was the last line of txt on the houdini.env file before I added the txt you provided below it. Not sure if having optix helped or not & not even sure if I needed to download or not.

I opened up the same file I got the message on the other day to test & no message so hoping that has fixed the issue. Thank you again. Legend.

No OpenCL platform has the specified device type !!HELP!! Dec. 28, 2018, 10:33 p.m.

Still seems to be an issue for my setup: Win10 64bit, Nvidia 970.