Jim Huenergardt

reelinspirations

About Me

Expertise
Freelancer
Location
Not Specified

Connect

Recent Forum Posts

Unwanted Viewport Zooming Into Object Sept. 9, 2018, 10:53 p.m.

Hi,

OK, this one is driving me nuts.
Using Houdini Indie 16.5x and I'll be happily tumbling around the viewport using my mouse and spacebar, and then, for no apparent reason, when I try to rotate around the object, and I press the spacebar and then move the mouse left or right, the viewport zooms INTO the object and doesn't keep the same zoom level as I had.

This only happens IF I move the mouse over the object. If I move the cursor in an empty area, it works as expected.

I'm sure I've hit some combination of keys to get this ‘setting’ to work as it is. If I restart, all is good.

This seems to only happen when I'm inside a GEO node, if I am at OBJ level, it works as expected.

What am I doing wrong?

NOTE: This issue is only present when I have a camera selected and ‘locked’ so I'm moving the camera view around. If I just use the normal viewport, it doesn't exhibit this issue/feature.

Thanks,

Jim

For Loop Random Attribute Not changing Aug. 10, 2018, 12:22 a.m.

It would be helpful if you uploaded your .hip file so we can look at it.

Stuttery Render? July 18, 2018, 10:05 p.m.

I just got back to my laptop and figured out the issue. I'm using a CHOP to constrain a null to a circle that goes around the statue. A camera is the ‘child’ of the null. When the project started in Houdini, it was 24fps, but I changed it to 30fps per the client's request. However, the CHOP's Follow Path node's channel was set to 24fps so it was making up a frame and it was static and not moving, and therefore choppy. An easy fix, but an entire re-render.