Suraj Nayak

sunnyboey

About Me

Expertise
Not Specified
Location
Not Specified
Website

Connect

Recent Forum Posts

Imported nParticles behave incorrectly when rendered with Arnold motion blur April 17, 2017, 6:56 p.m.

Hi Andrew,

Unfortunately I have finished that job now and don't have access to houdini engine to try your files out or provide you with my files. Basically, the problem is easily apparent when you render out a motion vector pass. The asset is just reading the .bgeo particle files and I had done the rendering through Maya UI.

I might be working with Houdini engine again in a months time. I think I will get back to you then, when I test your files and try to get more details on the issue.

Cheers
S

Imported nParticles behave incorrectly when rendered with Arnold motion blur April 8, 2017, 10:11 p.m.

Hi Guys,

I am having some issues with rendering the nparticles coming into maya from houdini engine. I find whenever I turn motion blur on, my instanced mesh in the viewport is fine but the renders have unusual problems such as less particles in the rendered image and particles flicker on and off. This doesnt happen when motion blur is off and tested the maya nparticles but they render fine if no houdini bgeos are driving them.

I know that the houdini artist I am working with takes my real world scenes and scales them down to work on them and outputs to my original size just before pulling it back into maya. Dont know if that affects it in anyway.

Is there anything similar I need to do as the “motionvector color set workflow” for meshes that Andrew mentioned in this post?
https://www.sidefx.com/forum/topic/34031/ [sidefx.com]

I have attached a video of the flicker problem when motion blur is on and the other without motion blur turned on.

P.S. Note that I am using Arnold renderer for Maya 2016.

Cheers
S

Caching particles imported using Houdini engine to Maya, so as to use on other machines without Houdini engine. March 25, 2017, 1:35 a.m.

Thank you so much for the detailed response. This makes total sense as I got the error you mentioned, I will try this out.

Cheers
S